いろんないみで

はまっちゃた

require_once('MDB2.php')でエラー

require_once('MDB2.php');

でエラー。

Deprecated: Assigning the return value of new by reference is deprecated in

Pearの公式ページ

を参照。

# pear install MDB2-2.5.0b5
# pear install MDB2_Driver_mysqli-1.5.0b4

でエラーは表示されなくなった。